DVR Toolkit (VI Legacy), Device Pairing Issue

Incident Report for Platform Science Europe

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 13:04 CEST

Investigating

We are currently investigating an issue with the DVR Toolkit (VI Legacy) that is preventing device pairing. Customers may be unable to pair devices at this time.

Our team is actively investigating the root cause and will provide updates as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Posted Jul 03, 2026 - 12:14 CEST
This incident affected: Video Intelligence.