Limited accessibility Support - Not all calls are coming through as expected.
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 11:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 11:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 11:51 CET
Investigating
We are experiencing difficulties with our phone lines for Support.
Not all calls are coming through correctly.
We are investigating this issue and will update when solved.
Posted Jan 16, 2020 - 11:26 CET
This incident affected: External Components (Provider Connectivity).