Service disruption: Connectivity Issues

Incident Report for Platform Science Europe

Resolved

Service is fully restored. The issue has been fixed, and all devices are back online. Data ingestion is flowing normally, and no data loss occurred.
We apologize for the inconvenience caused by this disruption.
Posted Apr 20, 2026 - 16:32 CEST

Monitoring

Our partner has resolved the transmission issue.
We are now processing the backlog of delayed data, and devices should gradually appear back online. We can confirm that no data was lost during this disruption.
We are closely monitoring the situation to ensure a full return to normal operations.
Posted Apr 20, 2026 - 14:58 CEST

Identified

We are currently experiencing a service disruption affecting device connectivity. Our team has identified that this is due to an issue with data transmission issue with our partner.
As a result, some devices may appear as "Offline."
We are in direct contact with the provider to resolve this as a priority.
We apologize for the repeated interruption.
Posted Apr 20, 2026 - 14:13 CEST
This incident affected: Fleetworks (Trace Processing) and External.