Transport & Logistics Service Interruption

Incident Report for Platform Science Mobility EU

Resolved

Service Interruption Affecting Service : FleetWorks and FleetCockpit.
Our team has determined that the previously reported issue is now fully resolved.
Thank you for your patience during this incident.
Posted Aug 29, 2025 - 11:08 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 29, 2025 - 10:20 CEST

Identified

The issue has been identified from our side and a fix is being implemented

We apologize for any inconvenience this may cause.

Please contact support if you have further questions.
Posted Aug 29, 2025 - 09:50 CEST

Investigating

Our team is investigating an issue on the following services:
Fleetworks and FleetCockpit.

Customers may be able to access the application, but only the Setup button is visible.

We are actively working to identify the root cause and implement a fix.
Further updates will be provided as soon as more information becomes available.

Thank you for your patience.
Posted Aug 29, 2025 - 08:54 CEST
This incident affected: Fleetworks (Trace Processing, SOAP Integration) and FleetCockpit.