connectivity issues - not all units are online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 10:59 CEST
Monitoring
We just received an update from our Mobile Partner that issue should be resolving. We are continuing to monitor this issue.
Posted Jun 11, 2020 - 10:10 CEST
Identified
Our Mobile Partner confirmed they have a nationwide issue on their network for mobile and fixed services and working to resolve this as soon as possible. We will update here when we get further information.
Posted Jun 11, 2020 - 09:36 CEST
Investigating
We are investigating the issue with our mobile partners and will update here soon
Posted Jun 11, 2020 - 09:17 CEST
This incident affected: External Components (Provider Connectivity).