Webplatforms Degraded Performance
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2019 - 08:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 09, 2019 - 07:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 09, 2019 - 07:40 CEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 09, 2019 - 07:28 CEST
This incident affected: Fleetworks and Fleetcockpit.