connectivity issues - not all units are online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2019 - 09:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 11, 2019 - 09:11 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 11, 2019 - 08:38 CEST
This incident affected: External Components (Provider Connectivity).