Web Services degraded performance
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 11, 2019 - 14:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Oct 11, 2019 - 14:10 CEST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 11, 2019 - 14:06 CEST
This incident affected: Fleetworks and Fleetcockpit.