Provider connectivity: not all units online in Poland
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 11:39 CET
Monitoring
A fix has been implemented by Vodafone and we are monitoring the results. A reboot of an offline device might be needed.
Posted Feb 05, 2020 - 11:38 CET
Update
Vodafone replied that the problem should be solved in Poland but a reboot might be needed.
We are currently testing if the problem is solved
Posted Feb 05, 2020 - 10:53 CET
Identified
We have identified a problem with some units not online when driving in Poland.
We are in contact with Vodafone to solve this problem as this issue is network related and will keep you updated when we get more information.
Posted Feb 05, 2020 - 09:43 CET
This incident affected: External Components (Provider Connectivity).