Service Interruption on Reporting

Incident Report for Platform Science Europe

Resolved

Our partner confirmed that the issue is fixed, we will continue to monitor to ensure stability.
We remain actively engaged to ensure system stability is maintained.
Posted Dec 16, 2025 - 13:00 CET

Monitoring

We continue to monitor system health as our partner provide a fix.
An update will be provided as more information becomes available.
Posted Dec 16, 2025 - 11:35 CET

Identified

Due to an external issue with our vendor, reports will not be up to date.
We are expecting a fix from the vendor later today.

We apologize for any inconvenience this may cause.
Posted Dec 16, 2025 - 09:49 CET
This incident affected: External.