FleetWorks Reports: not all data is available in reports from FleetWorks
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 13:52 CET
Monitoring
A fix has been implemented and we are monitoring the results. A logout/login of the web application can be needed to load the solution.
Posted Feb 10, 2020 - 12:37 CET
Update
We have identified the issue and we are still working on the solution.
Posted Feb 10, 2020 - 11:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 09:20 CET
This incident affected: Reporting.