Degraded performance of BI reports.
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 11:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 11:32 CEST
Update
A restart of Fleetworks and Fleetcockpit may be needed. maximum 10 minutes downtime can be expected.
Posted Jun 08, 2020 - 11:17 CEST
Identified
A maximum of 10 minutes downtime is expected
Posted Jun 08, 2020 - 11:15 CEST
This incident affected: Fleetworks and Fleetcockpit.