Issues with software synchronisation on multiple device types
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 15:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 15:29 CEST
Update
Some devices may have difficulties coming online. We have seen an issue with the software synchronization on multiple device types. We are continuing to investigate this issue and we will update on the progress.
Posted Oct 19, 2020 - 12:34 CEST
Investigating
Some devices may have difficulties coming online. We have seen an issue with the software synchronization on multiple device types. We are investigating this issue and we will update on the progress.
Posted Oct 19, 2020 - 11:31 CEST
This incident affected: Fleetworks.