FleetWorks Reports: not all data is available in reports in FleetWorks
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved. The reporting server is confirmed to be catching up on data. This will take several hours due to the size of the data that has to catch up.
Posted Mar 13, 2020 - 16:12 CET
Monitoring
A fix has been implemented and we expect the data to catch up starting from now. During the evening all data will catch up gradually to normal levels.
Posted Mar 13, 2020 - 15:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 15:10 CET
Investigating
We are currently investigating this issue.
Posted Mar 13, 2020 - 14:49 CET
This incident affected: Reporting.