connectivity issues - not all units are online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 10:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2019 - 10:18 CEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 18, 2019 - 09:30 CEST
This incident affected: External Components (Provider Connectivity).