Restart of Servers for FleetWorks and FleetCockpit needed.
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 10:34 CEST
Monitoring
Servers have been restarted and should be functioning normally again.
Posted Jun 08, 2020 - 10:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2020 - 10:21 CEST
Investigating
An interruption of service of 10 minutes can occur
Posted Jun 08, 2020 - 10:21 CEST
This incident affected: Fleetworks and Fleetcockpit.