Provider connectivity issues in NL - not all units online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 22:50 CEST
Update
Our provider is reporting most of their services are up again. Some devices in the Netherlands may still be impacted however.
Posted Oct 14, 2021 - 20:06 CEST
Identified
The issue has been identified at the side of the provider and they are working on a solution.
Posted Oct 14, 2021 - 15:51 CEST
Investigating
One of our providers in the Netherlands has connectivity issues. Also for other providers that roam in the Netherlands this issue can occur. We are in contact with them and will update when we receive more news.
Posted Oct 14, 2021 - 15:22 CEST
This incident affected: External Components (Provider Connectivity).