Investigating service disruption on FleetCockpit+

Incident Report for Platform Science Europe

Resolved

Services are now operating normally, and we will continue to monitor to ensure stability.
We remain actively engaged to ensure system stability is maintained.
Posted Jan 09, 2026 - 18:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 14:47 CET

Investigating

We’re currently experiencing a service disruption on FleetCockpit+

Our team is working to identify the root cause and implement a solution.

Users may encounter slow response times or intermittent errors when accessing certain pages.

We're working hard to fix the issue and will update you as soon as we have more information.

Thank you for your patience.
Posted Jan 09, 2026 - 14:41 CET
This incident affected: FleetCockpit+.