Transport & Logistics Service Interruption

Incident Report for Platform Science Mobility EU

Resolved

Services are now operating normally, and we will continue to monitor to ensure stability.
We remain actively engaged to ensure system stability is maintained.
Posted Aug 28, 2025 - 15:52 CEST

Identified

The issue has been identified from our partner side and a fix is being implemented

We apologize for any inconvenience this may cause.

Please contact support if you have further questions.
Posted Aug 28, 2025 - 15:21 CEST

Investigating

Our team is investigating an issue on the following services:
Fleetworks and FleetCockpit.

Customers may be able to access the application, but only the Setup button is visible.

We are actively working to identify the root cause and implement a fix.
Further updates will be provided as soon as more information becomes available.

Thank you for your patience.
Posted Aug 28, 2025 - 14:33 CEST
This incident affected: Fleetworks (Trace Processing, SOAP Integration) and FleetCockpit.