Service Disruption: Data Provider

Incident Report for Platform Science Europe

Resolved

We have confirmed that the connectivity issues have been resolved. All devices are back online and data transmission is stable.
We apologize for the inconvenience caused by this double disruption.
Posted Apr 03, 2026 - 08:44 CEST

Monitoring

The service disruption caused by our partner has been resolved.
All systems are getting back to normal, and devices are reconnecting.
We are closely monitoring the connection's stability to ensure all services return to 100% functionality.
Thank you for your patience during this repeated disruption.
Posted Apr 02, 2026 - 14:46 CEST

Identified

We are currently experiencing a new service disruption affecting device connectivity. Our team has identified that this is due to a recurring data transmission issue with our partner.
As a result, some devices may appear as "Offline." We are in direct contact with the provider to resolve this as a priority.
We apologize for the repeated interruption.
Posted Apr 02, 2026 - 14:03 CEST

Monitoring

The data transmission issue with our partner has been resolved.
Service is getting back to normal, and devices are gradually coming back online.
We are monitoring the connection's stability to ensure a full recovery for all users.
Posted Apr 02, 2026 - 11:47 CEST
This incident affected: External.