Service Interruption on DMS Application

Incident Report for Platform Science Europe

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 10:53 CET

Monitoring

A fix has been implemented and we are monitoring the results
Posted Dec 15, 2025 - 10:48 CET

Identified

The issue has been identified from our partner side and a fix is being implemented

We apologize for any inconvenience this may cause.
Posted Dec 15, 2025 - 10:44 CET

Investigating

We are currently investigating an issue affecting the DMS application.
The header bar is not available, which may cause limited functionality and navigation issues.

Our teams are actively working on the investigation and remediation.

We sincerely apologize for the service interruption and will provide further updates as soon as possible.
Posted Dec 15, 2025 - 10:42 CET
This incident affected: DMS.