connectivity issues - not all units are online
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted May 04, 2020 - 09:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 09:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 09:02 CEST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 08:29 CEST
This incident affected: External Components (Provider Connectivity) and Fleetworks, Fleetcockpit, Trace Processing.