Trace Processing: degraded performance
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 13:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2019 - 13:19 CET
Investigating
We are currently investigating this issue.
Posted Nov 30, 2019 - 13:18 CET
This incident affected: Trace Processing.