Investigating network service disruption

Incident Report for Platform Science Europe

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 01:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2026 - 00:30 CEST

Identified

We’re currently experiencing a network service disruption on our backend systems.

Our team is working to identify the root cause and implement a solution.

Users may be experiencing login failures or unability to use certain parts of our web applications.

We're working hard to fix the issue and will update you as soon as we have more information.

Thank you for your patience.
Posted Sep 21, 2026 - 23:51 CEST
This incident affected: AbsencePlanner, FleetCockpit, FleetCockpit+, FleetHours Web, Performance Portal, Solid and Fleetworks (FleetWorks web application).