SOAP issue
Incident Report for Trimble Transport & Logistics
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2019 - 09:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 09, 2019 - 09:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 09, 2019 - 09:02 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jul 09, 2019 - 08:46 CEST
This incident affected: SOAP integration.