Issues with Performance Portal and FleetCockpit Mobile Logins
Incident Report for Trimble Transport & Logistics
Resolved
The login issues on Performance Portal have been resolved.
Posted Jul 25, 2021 - 11:13 CEST
Update
A solution to the Performance Portal provisioning login issues is being implemented.

We will test this as soon as it is deployed and keep you informed of the results.
Posted Jul 25, 2021 - 11:01 CEST
Identified
The undelying issue with the Performance Portal logins has been found and we are working on a fix.
Posted Jul 25, 2021 - 10:46 CEST
Investigating
We are still looking in to the issue with logging in to Performance Portal provisioning. As soon as we have further information, we will provide an update here.
Posted Jul 25, 2021 - 10:30 CEST
Identified
FleetCockpit Mobile login issues have been resolved.
We are still looking into the issue with the login Performance Portal provisioning. Performance Portal itself should not be affected.
Posted Jul 25, 2021 - 09:48 CEST
Investigating
With the migration to TIDv4, we are encountering problems with the login process for FleetCockpit Mobile and Performance Portal. Both issues are actively being pursued by our dev team.

FleetWorks, FleetCockpit, My Trimble T&L and the Customer Hub have already successfully been migrated and are not affected by the login issues.
Posted Jul 25, 2021 - 09:23 CEST
This incident affected: Fleetcockpit Mobile and Performance Portal.