Transport & Logistics Service Interruption on Integration Service(s)

Incident
July 10 2025, 08:40 CEST

Transport & Logistics Service Interruption on Integration Service(s)

Status: closed
Start: July 09 2025, 10:52 CEST
End: July 10 2025, 08:40 CEST
Duration: 21 hours 48 minutes
Affected Components:
Update

July 09 2025, 10:52 CEST

July 09 2025, 10:52 CEST

Our team is investigating an issue on the following service(s):


We are currently experiencing an issue with one of our integrators, who is not transmitting data to our systems.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

July 09 2025, 15:09 CEST

July 09 2025, 15:09 CEST

Service Interruption Affecting Service(s):

Our partner is still working on a fix for this service interruption.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

July 10 2025, 08:34 CEST

July 10 2025, 08:34 CEST

Service Interruption Affecting Service(s):

A Fix has been implemented  our partner and they are monitoring the results.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

July 10 2025, 08:40 CEST

July 10 2025, 08:40 CEST

Service Interruption Affecting Service(s):



Our integrator has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.