Transport & Logistics Service Interruption on Service(s)

Incident
July 07 2025, 18:31 CEST

Transport & Logistics Service Interruption on Service(s)

Status: closed
Start: July 07 2025, 16:07 CEST
End: July 07 2025, 18:31 CEST
Duration: 2 hours 24 minutes
Affected Components:
Update

July 07 2025, 16:07 CEST

July 07 2025, 16:07 CEST

Our team is investigating an issue on the following service(s):


Issue related with one of our Providers and Roaming partner.

We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

July 07 2025, 18:31 CEST

July 07 2025, 18:31 CEST

Service Interruption Affecting Service(s):


The Provider partner confirmed that the issue is solved from their side
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.