Transport & Logistics Service Interruption on FleetCockpit, FleetCockpit+, Trace Processing Service(s)

Incident
May 27 2025, 13:09 CEST

Transport & Logistics Service Interruption on FleetCockpit, FleetCockpit+, Trace Processing Service(s)

Status: closed
Start: May 27 2025, 10:43 CEST
End: May 27 2025, 13:09 CEST
Duration: 2 hours 26 minutes
Affected Components:
FleetCockpit FleetCockpit+ Fleetworks Trace Processing
Update

May 27 2025, 10:43 CEST

May 27 2025, 10:43 CEST

Our team is investigating an issue on the following service(s):

FleetCockpit, FleetCockpit+, Trace Processing


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

May 27 2025, 11:00 CEST

May 27 2025, 11:00 CEST

Service Interruption Affecting Service(s):
FleetCockpit, FleetCockpit+, Trace Processing

We are continuing to work on a fix for this service interruption.

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Resolved

May 27 2025, 13:09 CEST

May 27 2025, 13:09 CEST

Service Interruption Affecting Service(s):

FleetCockpit, FleetCockpit+, Trace Processing


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.