Transport & Logistics Service Interruption on Service(s)

Incident
March 31 2025, 18:55 CEST

Transport & Logistics Service Interruption on Service(s)

Status: closed
Start: March 31 2025, 11:44 CEST
End: March 31 2025, 18:55 CEST
Duration: 7 hours 11 minutes
Affected Components:
Update

March 31 2025, 11:44 CEST

March 31 2025, 11:44 CEST

We are currently experiencing a service disruption affecting our provider connections in certain regions. Our team is investigating the issue and working diligently to resolve it as quickly as possible. We will provide updates as more information becomes available.

Update

March 31 2025, 13:19 CEST

March 31 2025, 13:19 CEST

Traces are getting processed - online status can still be affected.

Update

March 31 2025, 15:35 CEST

March 31 2025, 15:35 CEST

Online status seems recovered, we are monitoring.

Resolved

March 31 2025, 18:55 CEST

March 31 2025, 18:55 CEST

Service Interruption Affecting Service(s):



Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.