Transport & Logistics Planned Maintenance on FleetHours Web Service

Maintenance
March 27 2025, 19:00 CET

Transport & Logistics Planned Maintenance on FleetHours Web Service

Status: closed
Start: March 27 2025, 18:30 CET
End: March 27 2025, 19:00 CET
Duration: 30 minutes
Affected Components:
FleetHours Web
Update

March 27 2025, 18:30 CET

March 27 2025, 18:30 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: FleetHours Web
Start Date and Time: March 27 2025, 18:30 CET
Expected Duration: 30m
Planned End Date and Time: March 27 2025, 19:00 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

March 27 2025, 19:00 CET

March 27 2025, 19:00 CET

Planned Maintenance Affecting Service(s): FleetHours Web

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.