Transport & Logistics Service Interruption on FleetCockpit Service(s)
Incident
March 13 2025, 06:36 CET
Transport & Logistics Service Interruption on FleetCockpit Service(s)
Status: closed
Start:
March 13 2025, 06:26 CET
End:
March 13 2025, 06:36 CET
Duration: 10 minutes
Affected Components:
FleetCockpit
Update
March 13 2025, 06:26 CET
March 13 2025, 06:26 CET
Our team is investigating an issue on the following service(s):
FleetCockpit
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
March 13 2025, 06:36 CET
March 13 2025, 06:36 CET
Service Interruption Affecting Service(s):
FleetCockpit
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.