Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Maintenance
March 06 2025, 07:00 CET
Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Status: closed
Start:
March 06 2025, 06:30 CET
End:
March 06 2025, 07:00 CET
Duration: 30 minutes
Affected Components:
FleetCockpit+
Update
March 06 2025, 06:30 CET
March 06 2025, 06:30 CET
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetCockpit+
Start Date and Time: March 06 2025, 06:30 CET
Expected Duration: 30m
Planned End Date and Time: March 06 2025, 07:00 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetCockpit+
Start Date and Time: March 06 2025, 06:30 CET
Expected Duration: 30m
Planned End Date and Time: March 06 2025, 07:00 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
March 06 2025, 07:00 CET
March 06 2025, 07:00 CET
Planned Maintenance Affecting Service(s): FleetCockpit+
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.