Transport & Logistics Planned Maintenance on FleetCockpit, FleetCockpit+
Maintenance
March 05 2025, 17:30 CET
Transport & Logistics Planned Maintenance on FleetCockpit, FleetCockpit+
Status: closed
Start:
March 05 2025, 17:00 CET
End:
March 05 2025, 17:30 CET
Duration: 30 minutes
Affected Components:
FleetCockpit
FleetCockpit+
Update
March 05 2025, 17:00 CET
March 05 2025, 17:00 CET
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Reporting, Customer HUB, MyTTL / WorkFlow, FleetHours (SaaS), FleetCockpit+, Document Management System, Support Availability, FleetClient, FleetHours (SaaS/AWS)
Start Date and Time: March 05 2025, 17:00 CET
Expected Duration: 30m
Planned End Date and Time: March 05 2025, 17:30 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Fleetworks, FleetCockpit, Carbox / Taxbox, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Reporting, Customer HUB, MyTTL / WorkFlow, FleetHours (SaaS), FleetCockpit+, Document Management System, Support Availability, FleetClient, FleetHours (SaaS/AWS)
Start Date and Time: March 05 2025, 17:00 CET
Expected Duration: 30m
Planned End Date and Time: March 05 2025, 17:30 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
March 05 2025, 17:30 CET
March 05 2025, 17:30 CET
Planned Maintenance Affecting Service(s): FleetCockpit, FleetCockpit+
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.