Scheduled maintenance for Performance

Maintenance
February 26 2025, 07:00 CET

Scheduled maintenance for Performance

Status: closed
Start: February 26 2025, 06:30 CET
End: February 26 2025, 07:00 CET
Duration: 30 minutes
Affected Components:
Performance Portal
Update

February 26 2025, 06:30 CET

February 26 2025, 06:30 CET

Please be notified about the following Planned Maintenance of the following Transport and Logistics Service(s):

Affected Services: Performance
Start Date and Time: 2025-02-26T06:30:00Z
Expected Duration: 30 minutes
Planned End Date and Time: 2025-02-26T07:00:00Z

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

February 26 2025, 07:00 CET

February 26 2025, 07:00 CET

Planned Maintenance Affecting Service(s): Performance

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.