Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Customer HUB, MyTTL / WorkFlow, FleetCockpit+ Service
Maintenance
February 06 2025, 21:30 CET
Transport & Logistics Planned Maintenance on Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Customer HUB, MyTTL / WorkFlow, FleetCockpit+ Service
Status: closed
Start:
February 06 2025, 21:00 CET
End:
February 06 2025, 21:30 CET
Duration: 30 minutes
Affected Components:
AbsencePlanner
FleetCockpit
FleetCockpit Mobile
FleetCockpit+
Fleetworks
Performance Portal
MyTTL / WorkFlow
FleetHours Web
Customer HUB
Solid
Trace Processing
SOAP Integration
Update
February 06 2025, 21:00 CET
February 06 2025, 21:00 CET
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Customer HUB, MyTTL / WorkFlow, FleetCockpit+
Start Date and Time: February 06 2025, 21:00 CET
Expected Duration: 30m
Planned End Date and Time: February 06 2025, 21:30 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Customer HUB, MyTTL / WorkFlow, FleetCockpit+
Start Date and Time: February 06 2025, 21:00 CET
Expected Duration: 30m
Planned End Date and Time: February 06 2025, 21:30 CET
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
February 06 2025, 21:30 CET
February 06 2025, 21:30 CET
Planned Maintenance Affecting Service(s): Fleetworks, FleetCockpit, FleetCockpit Mobile, FleetHours Web, AbsencePlanner, Performance Portal, Solid, Customer HUB, MyTTL / WorkFlow, FleetCockpit+
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.