Transport & Logistics Service Interruption on Fleetworks, FleetCockpit, FleetHours Web, AbsencePlanner, Performance Portal, Solid, MyTTL / WorkFlow, FleetCockpit+ Service(s)

Incident
February 05 2025, 17:36 CET

Transport & Logistics Service Interruption on Fleetworks, FleetCockpit, FleetHours Web, AbsencePlanner, Performance Portal, Solid, MyTTL / WorkFlow, FleetCockpit+ Service(s)

Status: closed
Start: February 05 2025, 17:20 CET
End: February 05 2025, 17:36 CET
Duration: 16 minutes
Affected Components:
AbsencePlanner FleetCockpit FleetCockpit+ Fleetworks Performance Portal MyTTL / WorkFlow FleetHours Web Solid Trace Processing SOAP Integration
Update

February 05 2025, 17:20 CET

February 05 2025, 17:20 CET

Our team is investigating an issue on the following service(s):

Fleetworks, FleetCockpit, FleetHours Web, AbsencePlanner, Performance Portal, Solid, MyTTL / WorkFlow, FleetCockpit+


There is an issue with logging in to the system, only new sessions are affected.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

February 05 2025, 17:30 CET

February 05 2025, 17:30 CET

We have resolved the issue.

Resolved

February 05 2025, 17:36 CET

February 05 2025, 17:36 CET

Service Interruption Affecting Service(s):

Fleetworks, FleetCockpit, FleetHours Web, AbsencePlanner, Performance Portal, Solid, MyTTL / WorkFlow, FleetCockpit+


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.


DNS caches may need to be refreshed.