Scheduled maintenance for Solid

Maintenance
January 21 2025, 20:00 CET

Scheduled maintenance for Solid

Status: closed
Start: January 21 2025, 19:00 CET
End: January 21 2025, 20:00 CET
Duration: 1 hour
Affected Components:
Solid
Update

January 21 2025, 19:00 CET

January 21 2025, 19:00 CET

Please be notified about the following Planned Maintenance of the following Transport and Logistics Service(s):

Affected Services: Solid
Start Date and Time: 2025-01-21T19:00:00Z
Expected Duration: 60h
Planned End Date and Time: 2025-01-21T20:00:00Z

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

January 21 2025, 20:00 CET

January 21 2025, 20:00 CET

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.