Transport & Logistics Planned Maintenance on Performance Portal Service

Maintenance
November 15 2024, 17:30 CET

Transport & Logistics Planned Maintenance on Performance Portal Service

Status: closed
Start: November 15 2024, 17:00 CET
End: November 15 2024, 17:30 CET
Duration: 30 minutes
Affected Components:
Performance Portal
Update

November 15 2024, 17:00 CET

November 15 2024, 17:00 CET

We send you this reminder to again draw attention to the cut-off date of Performance Portal 2.1.

Please be aware that today, 15/11/2024, at the end of the day, Performance Portal 2.1 will no longer be available. 

Therefore, for customers to continue enjoying the enhanced features and improved performance of the Performance Portal, they will automatically be migrated to Performance Portal 3.

Resolved

November 15 2024, 17:30 CET

November 15 2024, 17:30 CET

Planned Maintenance Affecting Service(s): {{ IncidentUpdate.ComponentsByName }}

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.