Transport & Logistics Planned Maintenance on Solid Service

Maintenance
November 12 2024, 23:45 CET

Transport & Logistics Planned Maintenance on Solid Service

Status: closed
Start: November 12 2024, 19:00 CET
End: November 12 2024, 23:45 CET
Duration: 4 hours 45 minutes
Affected Components:
Solid
Update

November 12 2024, 19:00 CET

November 12 2024, 19:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Solid
Start Date and Time: November 12 2024, 19:00 CET
Expected Duration: 3h 45m
Planned End Date and Time: November 12 2024, 22:45 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

November 12 2024, 23:45 CET

November 12 2024, 23:45 CET

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.