Transport & Logistics Service Interruption on FleetCockpit Service(s)

Incident
November 09 2024, 03:31 CET

Transport & Logistics Service Interruption on FleetCockpit Service(s)

Status: closed
Start: November 08 2024, 19:46 CET
End: November 09 2024, 03:31 CET
Duration: 7 hours 44 minutes
Affected Components:
FleetCockpit
Update

November 08 2024, 19:46 CET

November 08 2024, 19:46 CET

Our team is investigating an issue on the following service(s):

FleetCockpit


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

November 09 2024, 03:31 CET

November 09 2024, 03:31 CET

Service Interruption Affecting Service(s):

FleetCockpit


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.