Transport & Logistics Planned Maintenance on AbsencePlanner Service

Maintenance
November 07 2024, 18:30 CET

Transport & Logistics Planned Maintenance on AbsencePlanner Service

Status: closed
Start: November 07 2024, 18:00 CET
End: November 07 2024, 18:30 CET
Duration: 30 minutes
Affected Components:
AbsencePlanner
Update

November 07 2024, 18:00 CET

November 07 2024, 18:00 CET

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: AbsencePlanner
Start Date and Time: November 07 2024, 18:00 CET
Expected Duration: 30m
Planned End Date and Time: November 07 2024, 18:30 CET

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

November 07 2024, 18:30 CET

November 07 2024, 18:30 CET

Planned Maintenance Affecting Service(s): AbsencePlanner

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.