Transport & Logistics Service Interruption on Performance Portal Service(s)

Incident
October 15 2024, 08:30 CEST

Transport & Logistics Service Interruption on Performance Portal Service(s)

Status: closed
Start: October 14 2024, 13:30 CEST
End: October 15 2024, 08:30 CEST
Duration: 19 hours
Affected Components:
Performance Portal
Update

October 14 2024, 13:30 CEST

October 14 2024, 13:30 CEST

Our team is investigating an issue on the following service(s):

Performance Portal


We are currently experiencing degraded performance on the Performance Portal Product. Harsh acceleration and deceleration values seem to be too low.


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Update

October 14 2024, 14:46 CEST

October 14 2024, 14:46 CEST

Service Interruption Affecting Service(s): Performance Portal

The issue has been identified and a fix is being implemented

We apologise for any inconvenience this may cause.

Please contact support if you have further questions.

Update

October 14 2024, 15:40 CEST

October 14 2024, 15:40 CEST

Service Interruption Affecting Service(s): Performance Portal

A fix is still being implemented.
For Performance Portal 3.0 this should be okay later today, please follow this page for the next update.
For Performance Portal 2.0 we expect the right data to be available tomorrow.

We apologise for any inconvenience this may cause.

Update

October 14 2024, 20:59 CEST

October 14 2024, 20:59 CEST

The acceleration and deceleration scores have been rectified on Performance Portal 3.0.

It takes more time for this to reflect in Performance Portal 2.0, we will provide an update tomorrow.

In the meantime you can keep using Performance Portal 3.0 without issue.

Resolved

October 15 2024, 08:30 CEST

October 15 2024, 08:30 CEST

Service Interruption Affecting Service(s):

Performance Portal


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.