Transport & Logistics Planned Maintenance on FleetHours (SaaS) Service
Maintenance
October 16 2024, 20:30 CEST
Transport & Logistics Planned Maintenance on FleetHours (SaaS) Service
Status: closed
Start:
October 16 2024, 19:30 CEST
End:
October 16 2024, 20:30 CEST
Duration: 1 hour
Affected Components:
FleetHours (SaaS)
Update
October 16 2024, 19:30 CEST
October 16 2024, 19:30 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetHours (SaaS)
Start Date and Time: October 16 2024, 19:30 CEST
Expected Duration: 1h
Planned End Date and Time: October 16 2024, 20:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetHours (SaaS)
Start Date and Time: October 16 2024, 19:30 CEST
Expected Duration: 1h
Planned End Date and Time: October 16 2024, 20:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
October 16 2024, 20:30 CEST
October 16 2024, 20:30 CEST
Service Interruption Affecting Service(s):
FleetHours (SaaS)
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.