Transport & Logistics Planned Maintenance on Trace Processing Service
Maintenance
October 02 2024, 21:50 CEST
Transport & Logistics Planned Maintenance on Trace Processing Service
Status: closed
Start:
October 02 2024, 21:15 CEST
End:
October 02 2024, 21:50 CEST
Duration: 35 minutes
Affected Components:
Fleetworks
Trace Processing
Update
October 02 2024, 21:15 CEST
October 02 2024, 21:15 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Trace Processing
Start Date and Time: October 02 2024, 21:15 CEST
Expected Duration: 1h
Planned End Date and Time: October 02 2024, 22:15 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Trace Processing
Start Date and Time: October 02 2024, 21:15 CEST
Expected Duration: 1h
Planned End Date and Time: October 02 2024, 22:15 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
October 02 2024, 21:50 CEST
October 02 2024, 21:50 CEST
Planned Maintenance Affecting Service(s): Trace Processing
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.