Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Maintenance
October 03 2024, 06:30 CEST
Transport & Logistics Planned Maintenance on FleetCockpit+ Service
Status: closed
Start:
October 03 2024, 05:30 CEST
End:
October 03 2024, 06:30 CEST
Duration: 1 hour
Affected Components:
FleetCockpit+
Update
October 03 2024, 05:30 CEST
October 03 2024, 05:30 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetCockpit+
Start Date and Time: October 03 2024, 05:30 CEST
Expected Duration: 1h
Planned End Date and Time: October 03 2024, 06:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetCockpit+
Start Date and Time: October 03 2024, 05:30 CEST
Expected Duration: 1h
Planned End Date and Time: October 03 2024, 06:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
October 03 2024, 06:30 CEST
October 03 2024, 06:30 CEST
Planned Maintenance Affecting Service(s): FleetCockpit+
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.