Transport & Logistics Planned Maintenance on FleetHours Web Service
Maintenance
September 25 2024, 18:30 CEST
Transport & Logistics Planned Maintenance on FleetHours Web Service
Status: closed
Start:
September 25 2024, 18:00 CEST
End:
September 25 2024, 18:30 CEST
Duration: 30 minutes
Affected Components:
FleetHours Web
Update
September 25 2024, 18:00 CEST
September 25 2024, 18:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetHours Web
Start Date and Time: September 25 2024, 18:00 CEST
Expected Duration: 30m
Planned End Date and Time: September 25 2024, 18:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetHours Web
Start Date and Time: September 25 2024, 18:00 CEST
Expected Duration: 30m
Planned End Date and Time: September 25 2024, 18:30 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
September 25 2024, 18:30 CEST
September 25 2024, 18:30 CEST
Planned Maintenance Affecting Service(s): FleetHours Web
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.