Transport & Logistics Planned Maintenance on Solid Service

Maintenance
September 25 2024, 12:45 CEST

Transport & Logistics Planned Maintenance on Solid Service

Status: closed
Start: September 25 2024, 12:30 CEST
End: September 25 2024, 12:45 CEST
Duration: 15 minutes
Affected Components:
Solid
Update

September 25 2024, 12:30 CEST

September 25 2024, 12:30 CEST

Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):

Affected Services: Solid
Start Date and Time: September 25 2024, 12:30 CEST
Expected Duration: 15m
Planned End Date and Time: September 25 2024, 12:45 CEST

We apologise for any inconvenience this may cause. Please contact support if you have further questions.

Resolved

September 25 2024, 12:45 CEST

September 25 2024, 12:45 CEST

Planned Maintenance Affecting Service(s): Solid

Please be advised that the previously notified Planned Maintenance has been completed successfully.

Please contact support if you have further questions.