Transport & Logistics Planned Maintenance on FleetHours Web, AbsencePlanner, Performance Portal, Solid Service
Maintenance
September 25 2024, 20:00 CEST
Transport & Logistics Planned Maintenance on FleetHours Web, AbsencePlanner, Performance Portal, Solid Service
Status: closed
Start:
September 25 2024, 19:00 CEST
End:
September 25 2024, 20:00 CEST
Duration: 1 hour
Affected Components:
AbsencePlanner
Performance Portal
FleetHours Web
Solid
Update
September 25 2024, 19:00 CEST
September 25 2024, 19:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: FleetHours Web, AbsencePlanner, Performance Portal, Solid
Start Date and Time: September 25 2024, 19:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 25 2024, 20:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: FleetHours Web, AbsencePlanner, Performance Portal, Solid
Start Date and Time: September 25 2024, 19:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 25 2024, 20:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
September 25 2024, 20:00 CEST
September 25 2024, 20:00 CEST
Planned Maintenance Affecting Service(s): FleetHours Web, AbsencePlanner, Performance Portal, Solid
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.