Transport & Logistics Planned Maintenance on Fleetworks Service
Maintenance
September 26 2024, 20:00 CEST
Transport & Logistics Planned Maintenance on Fleetworks Service
Status: closed
Start:
September 26 2024, 19:00 CEST
End:
September 26 2024, 20:00 CEST
Duration: 1 hour
Affected Components:
Fleetworks
Trace Processing
SOAP Integration
Update
September 26 2024, 19:00 CEST
September 26 2024, 19:00 CEST
Please be notified about the following Planned Maintenance of the following Transport & Logistics Service(s):
Affected Services: Fleetworks
Start Date and Time: September 26 2024, 19:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 26 2024, 20:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Affected Services: Fleetworks
Start Date and Time: September 26 2024, 19:00 CEST
Expected Duration: 1h
Planned End Date and Time: September 26 2024, 20:00 CEST
We apologise for any inconvenience this may cause. Please contact support if you have further questions.
Resolved
September 26 2024, 20:00 CEST
September 26 2024, 20:00 CEST
Planned Maintenance Affecting Service(s): Fleetworks
Please be advised that the previously notified Planned Maintenance has been completed successfully.
Please contact support if you have further questions.